動作環境

提供: MasaoWiki
2014年11月2日 (日) 01:59時点におけるLemonKaju (トーク | 投稿記録)による版

(差分) ←前の版 | 最新版 (差分) | 次の版→ (差分)
移動: 案内検索

動かないときは、Javaをインストールしてみて下さい。

正男のバージョン 必要ラインタイム
スーパーまさお3 ExE Style(仮) Java 6 以上
まさおコンストラクション FX Java 6 以上
まさおコンストラクション
Version 3.11
Java 6 以上
まさおコンストラクション
Version 2.8
Microsoft VM
または
Java SE 1.1 以上
スーパー正男2 Microsoft VM
または
Java SE 1.1 以上
スーパー正男(初代) Microsoft VM
または
Java SE 1.0 以上

Java Appletが動作すれば、どんなブラウザでも遊べますが、
Internet Explorerのバージョンによってはうまく動作しない報告がいくつか目に付きます。

Mozilla Firefox Opera Google Chrome等の、
お好みの最新ブラウザを利用するのが良いでしょう。
■将棋のページ■では、Mozilla Firefoxブラウザを推奨しています。

Java 7より新しいバージョンについて

現在、最新Javaを利用した場合にセキュリティの理由として、
スーパー正男などのJava Appletを実行する時、ほとんどのサイトはそのまま動かず、
Javaコントロールパネルで例外サイト・リストにURLを追加する必要があります。

どうすれば例外サイト・リストを構成できますか。 - java.com